Compatibility

Browser Compatibility

Our website(Developer's console, and obniz.js require JavaScript ES 2017.

It doesn't work on old browsers. For example https://caniuse.com/#search=await.

Download Latest Browser

If your browser is old, Please consider update/install latest.

Modern browser is free. Please download Latest one.

Download Google Chrome

Download FireFox

Compatible/Tested Versions

Windows (Windows10)

Browser Version Tested
Edge 93.0.961.47<= 93.0.961.47
Google Chrome 93.0.4577.63<= 93.0.4577.63
FireFox 92.0.1<= 92.0.1

Mac

Browser Version Tested
Safari 14.1.2<= 14.1.2
Google Chrome 93.0.4577.63<= 93.0.4577.63
FireFox 92.0.1<= 92.0.1

iOS

Browser Version Tested
Safari 14.1.2<= 14.1.2

Android

Browser Version Tested
Google Chrome 93.0.4577.82<= 93.0.4577.82
FireFox 92.1.1<= 92.1.1